strange errormessages from lmtpd ?!?

From: Bartosch Pixa (no email)
Date: Mon Oct 29 2001 - 08:13:47 EST


Hi

in the last days i'm getting some strange errors like these:

Oct 29 13:55:32 gef lmtpd[22357]: duplicate_check: opening
/var/imap/deliverdb/deliver-m.db: DB_OLDVERSION: Database requires a
version upgrade
Oct 29 13:55:32 gef lmtpd[22357]: DBERROR dup:
/var/imap/deliverdb/deliver-m.db: hash version 5 requires a version
upgrade
Oct 29 13:55:32 gef lmtpd[22357]: duplicate_mark: opening
/var/imap/deliverdb/deliver-m.db: DB_OLDVERSION: Database requires a
version upgrade

i don't know if this is postfix related or cyrus related, any hints ?

i'm running postfix 20010228pl03 and cyrus 2.0.12 (updated from 1.3)

regards

Bartosch Pixa

-- 
Bartosch Pixa, 
MicroDiscovery GmbH
Immanuelkirchstr. 12, D-10405 Berlin, Germany
Tel.: +49-(0)30-44350900, Fax: +49-(0)30-443509010
-
To unsubscribe, send mail to  with content
(not subject): unsubscribe postfix-users







Hosted Email Solutions

Invaluement Anti-Spam DNSBLs



Powered By FreeBSD   Powered By FreeBSD