Re: 8bit encoding

From: Alessandro Oliveira (no email)
Date: Wed Nov 20 2002 - 10:38:06 EST


thanks for the tip, somebody on the list told me exactly the same, and
now I'll prepare a patch and add it to the rpm that I'm using.

Serhiy Kuzhanov wrote:

>Dear Alessandro
>
>sorry for writing directly to you and not to the list.
>The reason is that I am not subscribed to the list, therefore I cannot post
>to it.
>
>I had the very same problem as you have.
>And I was searching for some kind of solution.
>
>Even though I could not find anything on the list it looks like I figured
>where the problem was.
>
>First of all this is not a problem if you look in RFC. That's the way it
>supposed to be -- no 8 bits chars in headers. Though my users as well as
>yours and many other use 8 bits characters in headers (subject line for
>example).
>
>Here is what I did.
>
>Locate imap/messages.c
>and comment out the line that says
>
>*p = 'X';
>
>then locate imap/lmtpengine.c
>and comment out the line that says
>
>c = 'X';
>
>Recompile and install.
>
>I was just able to send an email with 8 bit chars in subject line and it
>works.
>
>
>If you go for it, please let me know if it worked with you, and if it does,
>perhaps you can repost it to the list.
>
>Regards,
>Serhiy Kuzhanov
>
>
>

-- 
Best Regards,
Alessandro Oliveira
Nuno Ferreira Cargas Internacionais Ltda.
Phone: +55-11-3241-2000
Fax  : +55-11-3242-9891
-------------------------------------------------------------------
It's trivial to make fun of Microsoft products, but it takes a real 
man to make them work, and a god to make them do anything useful.







Hosted Email Solutions

Invaluement Anti-Spam DNSBLs



Powered By FreeBSD   Powered By FreeBSD