Re: Compiling ACAP

From: Benjamin Zeiss (no email)
Date: Wed Nov 20 2002 - 10:07:37 EST


i think the latest acap version doesn't support sasl2. i wanted to try acap as
well since i liked the idea very much. however, the server development has
practically stopped. if i was you i would try the communigate acap server
first. they told me the acap server is in no way limited in the trial version
and it thus can be used 'freely'. otherwise, depending on what you want to do,
try the cyrus imsp. thats what i ended up with. it works pretty well.

--On Mittwoch, 20. November 2002 15:45 +0100 Martin Ziegler <>
wrote:

> Not sure if this is the right list. If it's not...sorry for that !
>
> I'm currently trying to compile the latest version of the ACAP server.
> Already in use is IMAPd 2.1.9 and SASL 2.1.9.
>
> ./configure --prefix=/sys --with-cyrus-prefix=/sys/imap
> --with-cyrus-user=cyrus --with-cyrus-group=cyrus --with-auth=unix

--
Benjamin Zeiss
GPG Public Key: http://www.kellnerweg.de/~bzeiss/pubkey.asc







Hosted Email Solutions

Invaluement Anti-Spam DNSBLs



Powered By FreeBSD   Powered By FreeBSD