Re: Cannot get loginrealms to work with 2.0.16

From: Rob Siemborski (no email)
Date: Thu Sep 19 2002 - 16:21:40 EDT


On Thu, 19 Sep 2002, Michael Fair wrote:

> > First I did:
> >
> > cvs -d :pserver::/cvs co -d cyrus-imapd cyrus
> >
> > and then I did like this:
> >
> > cvs -d :pserver::/cvs co -d cyrus-imapd-2_2 -r
> > cyrus-imapd-2_2 cyrus
> >
> > What is correct ? Which one should I use ? I think without specifiying
> > any tag or revision I will get the
> > unstable in-heavy-development version, or ? And another thing then is:
> > There are two 2_2 tags! One is called
> > cyrus-imapd-2_2-base and the other cyrus-imapd-2_2 ! So which did you
> > actually mean with
> > "I'd suggest getting the 2.2 branch..." ?
>
> I'm afraid I can't really help you there.
> My suspiscion is that you'd need both 2_2 branches
> as the first contains files that are shared amongst
> all the branches (admin/docs/imapd/etc) and the
> second and the second are the files specific to imapd.

You just need cyrus-imapd-2_2, cyrus-imapd-2_2-base is a cvsism that
allows us to merge changes from the 2.1 branch to the 2.2 branch without
having to remember where the 2.2 branch was made.

-Rob

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Rob Siemborski * Andrew Systems Group * Cyert Hall 207 * 412-268-7456
Research Systems Programmer * /usr/contributed Gatekeeper








Hosted Email Solutions

Invaluement Anti-Spam DNSBLs



Powered By FreeBSD   Powered By FreeBSD