Re: SASL not initializing?

From: Hajimu UMEMOTO (ume at mahoroba dot org)
Date: Sun Mar 07 2004 - 00:10:30 EST

  • Next message: Jubal Kessler: "saslpasswd2 problem"

    Hi,

    >>>>> On Sat, 06 Mar 2004 16:57:39 -0600
    >>>>> Ian Beyer <manuka at nerdherd dot net> said:

    manuka> Wonderful, that seems to have fixed that particular problem - now I get
    manuka> this:

    It seems the problem is not NI_WITHSCOPEID issue on Solaris9 but your
    setting problem.

    manuka> schizo [180]# imtest -m login -p imap localhost
    manuka> S: * OK schizo Cyrus IMAP4 v2.2.3 server ready
    manuka> C: C01 CAPABILITY
    manuka> S: * CAPABILITY IMAP4 IMAP4rev1 ACL QUOTA LITERAL+ MAILBOX-REFERRALS
    manuka> NAMESPACE UIDPLUS ID NO_ATOMIC_RENAME UNSELECT CHILDREN MULTIAPPEND
    manuka> BINARY SORT THREAD=ORDEREDSUBJECT THREAD=REFERENCES ANNOTATEMORE IDLE
    manuka> STARTTLS

    There is no AUTH=LOGIN in your capability list. You cannot use plain
    text authentication without secure connection. Try `imtest -m login
    -p imap -t '' localhost'

    manuka> Mar 6 16:06:44 schizo imap[12371]: [ID 702911 auth.notice] cannot
    manuka> connect to saslauthd server: No such file or directory

    It seems you are going to use saslauthd, but saslauthd is not running.

    Sincerely,

    --
    Hajimu UMEMOTO @ Internet Mutual Aid Society Yokohama, Japan
    ume at mahoroba dot org  ume@{,jp.}FreeBSD.org
    http://www.imasy.org/~ume/
    

  • Next message: Jubal Kessler: "saslpasswd2 problem"





    Hosted Email Solutions

    Invaluement Anti-Spam DNSBLs



    Powered By FreeBSD   Powered By FreeBSD