Re: SASL not initializing?

From: Ken Murchison (ken at oceana dot com)
Date: Fri Mar 05 2004 - 08:02:37 EST

  • Next message: Hajimu UMEMOTO: "Re: SASL not initializing?"

    Ian Beyer wrote:

    > -----BEGIN PGP SIGNED MESSAGE-----
    > Hash: SHA1
    >
    > (crossposted to info-cyrus and cyrus-sasl lists)
    >
    > Just built Cyrus/SASL 2.1.15 and am going through the setup, and
    > everything works fine until I get to imtest. I'm hoping someone can be
    > of assistance. Pertinent details are below.
    >
    > Any help is greatly appreciated. UW-imapd is gagging and puking over
    > here, and I'm fed up, and want something more robust.
    >
    > - -Ian Beyer
    >
    >
    >
    > imtest -m login mail.nerdherd.net
    > failure: SASL initialization
    >
    > auth.log shows the following:
    >
    > Feb 24 18:12:46 schizo imapd[1251]: [ID 702911 auth.notice] Bad
    > IPREMOTEPORT value
    > Feb 24 18:12:46 schizo imapd[1251]: [ID 702911 auth.notice] Bad
    > IPLOCALPORT value
    >
    > Platform is Solaris 9 on sun4u
    > Compiling with GCC 3.2.1

    I believe there is a Solaris patch which causes this breakage. Check
    the list archives for which patch you need to remove.

    -- 
    Kenneth Murchison     Oceana Matrix Ltd.
    Software Engineer     21 Princeton Place
    716-662-8973 x26      Orchard Park, NY 14127
    --PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp
    

  • Next message: Hajimu UMEMOTO: "Re: SASL not initializing?"





    Hosted Email Solutions

    Invaluement Anti-Spam DNSBLs



    Powered By FreeBSD   Powered By FreeBSD