Re: saslauthd does not build with ldap support under solaris 8


Subject: Re: saslauthd does not build with ldap support under solaris 8
From: Igor Brezac (igor at ipass dot net)
Date: Tue Apr 22 2003 - 12:32:37 EDT


On Tue, 22 Apr 2003, Sommariva Graziano wrote:

> Hello,
>
> I've installed openlad 2.1.17 in /usr/local (default)
> I've compiled saslauthd(2.1.13):
>
> ./configure\
> --with-ldap=/usr/local \
> --with-openssl=/usr/local/ssl \
> --disable-krb4 \
> --disable-gssapi \
> --enable-plain
>

It looks like configure script did not find openldap libs. Check
$cyrus_sasl_src/saslauthd/config.log and search for ldap_initialize

-- 
Igor







Hosted Email Solutions

Invaluement Anti-Spam DNSBLs



Powered By FreeBSD   Powered By FreeBSD